BizTalk 2016 CU5 gotcha: upgrade WinSCP to v5.13.1

With the release of BizTalk Server 2016 CU5, there is an important upgrade of WinSCP as mentioned in the release notes of  KB4087345:

BizTalk Server SFTP adapter is updated to use WinSCP version 5.13.1.

This means you will want to upgrade WinSCP to version 5.13.1 on all of your BizTalk servers if you are using SFTP that is, or are planning to use it at some point.

Continue reading